Unconfigured Ad Widget

Collapse

Announcement

Collapse
No announcement yet.

Haven't been able to connect to 8ball for weeks on tablet...

Collapse
X
 
  • Filter
  • Time
  • Show
Clear All
new posts

  • Haven't been able to connect to 8ball for weeks on tablet...

    Hi have an oldish tablet on which 8ball pool connected fine until one month ago. Tried all I can find on net and on here but still no change. About to quit on it! Any thoughts anyone? Its a Samsung / Android tablet...
    thanks

  • #2
    hi welcome rg, did you sort this out?
    it's most likely that the tablet auto updated the version of 8 ball pool through googleplay, what I would do is download an older version of the APK and install that to roll back HERE is a full list of versions with links.
    I'm pretty sure this is the cause of your problem because the date you made this post 1 month prior miniclip released an update on 2021-10-06.

    if that doesn't fix it did you update the firmware on the tablet at all?

    Comment


    • #3
      Have you got lots of stale pages in your cache ? Sometimes happens to me on my smartphone, just sits there connecting but never actually connects. On my iphone I just double click the bottom button then kill all the stale pages, then just to be sure I disconnect then re-connect to wi-fi. You could try similar and see if that helps ?

      Do you use the miniclip pool App or are you just using the url on a browser ?
       Oh No, he's retired !

      Comment

      Working...
      X